In modo simile a quanto avviene con le versioni LTS di Ubuntu, anche Debian 7 gode di un supporto particolare, che durerà fino a maggio 2018. Visto il target di queste release il team ha decido di rimuovere il supporto a determinati pacchetti come ad esempio: mediawiki, SoGo, libv8 e il già citato VLC.

Gli utenti che utilizzano ancora oggi Debian 7 non hanno comunque motivo di preoccuparsi, potranno sempre reperire questi pacchetti tramite il repository debian-security-support. Questi programmi sono stati semplicemente rimossi dal repository principale di "Wheezy", in modo da alleggerire il carico di lavoro del team che si occupa della LTS.

I developer suggeriscono a coloro che hanno bisogno degli ultimi update per questi pacchetti di spostarsi sull'ultima stable release, ovvero Debian 8, che è attualmente la versione più indicata per l'utenza desktop che desidera accedere gli ultimi upgrade disponibili.

Via Marius Nestor

CommentaDi' la tua

Il tuo indirizzo email non sarà mostrato pubblicamente. I campi obbligatori sono contrassegnati da *